geen groei Phragmapelium

Vragen en berichten algemeen Orchideeën

geen groei Phragmapelium

Berichtdoor Bert.S » za sep 15, 2007 11:03 pm

Afbeelding
nieuwe uitlopers staan na een maand of zes nog steeds stil


Afbeelding
Dit is de prachtige bloem van de plant



Wie kan mij een advies geven over deze phragmapelium.


Ik heb de plant in febr gescheurd en verpot en hij staat kompleet stil.Geen nieuwe wortels en ook de nieuwe uitlopers doen helemaal niets.
Het blad wordt ook niet slechter.
Volgens mij heeft een phragmapelium geen directe rustpauze,en moet je hem het hele jaar vochtig houden.
nu heb ik hem vandaag opnieuw verpot en alle eventuele zouten uit de grond gespoelt.
Wie wat weet graag een berichtje,want ik vind het zonde als ik hem verspeel.Het is een prachtige plant met mooie bloemen,die bijna 5 maanden kan bloeien.


groetjes
Bert
Bert.S
 

Berichtdoor niekh » zo sep 16, 2007 12:02 am

Hallo Bert,

Dat 'het hele jaar vochtig' mag je erg letterlijk nemen bij veel Phragmipediums. De mijne staan altijd met hun voeten in het water! Zo groeien ze prima en maken ze ook goede wortels. Wel opletten dat het substraat niet dichtslibt door verrotting. Ik los dat op door deze planten in seramis te zetten. Dat zijn van die poreuze kleikorrels die veel vocht vasthouden, maar niet verteren. Hydrocultuur moet volgens mij ook lukken.

Mijn probleem is dat ik de planten ook gewoon meesproei met de rest van de kas. Daar houden ze niet van, dus de bladeren zien er bij mij niet uit :( . Groeien en bloeien doen ze echter prima. Moet uitstekend op de vensterbank kunnen (makkelijker nog dan Paphiopedilums).

Succes ermee en groet, Niek
Zie ik daar nog een leeg plekje in de kas ?!
Avatar gebruiker
niekh
 
Berichten: 704
Geregistreerd: zo jul 31, 2005 3:58 pm
Woonplaats: Vught

Berichtdoor Bert.S » zo sep 16, 2007 12:10 am

Hoi Niek;


bedankt voor je reactie

Dat is juist het rare ervan,ik kweek de plant al jaren op de vensterbank,en heb nog nooit problemen gehad,totdat ik hem ging scheuren en verpotten.
Ik denk dan ook dat hij daar niet goed tegen kan,wortelschade kan misschien funnest zijn.En schade maak natuurlijk altijd als je gaat verpotten.
Daarom heb ik hem weer verpot,in de hoop dat het nu beter gaat.


gr
Bert
Bert.S
 

Berichtdoor niekh » zo sep 16, 2007 9:05 am

Daar heb je een punt Bert, ik heb een stekje van een Phragmipedium staan dat ik op een kringveiling gekocht heb en die ging in het begin inderdaad heel langzaam. De nieuwe scheut is er dit jaar wel vrij normaal aan gegroeid. Het is dan waarschijnlijk ook een kwestie van geduld.

Groet, Niek
Zie ik daar nog een leeg plekje in de kas ?!
Avatar gebruiker
niekh
 
Berichten: 704
Geregistreerd: zo jul 31, 2005 3:58 pm
Woonplaats: Vught

Berichtdoor Peter Mudde » ma sep 17, 2007 12:40 am

Dit lijkt een Phragmipedium X'Sorcerers apprentice' . Mooie plant en niet al t emoeilijk, maar inderdaad, je moet hem met rust laten.. Wat dat aangaat is het niet zo een goeie zet geweest om hem nog eens te verpotten, vrees ik.
Altijd vochtig inderdaad en ik heb gemerkt dat hij het beter doet in een hoge pot ( een palmenpot zogezegd) Nu niet weer meteen verpotten hoor. Gun hem z'n tijd. Een half jaar 'mokken' is niets bijzonders voor een orchidee.. Ik heb er gehad die wel drie jaar niets deden voor ze aan de groei gingen.
Peter Mudde
 
Berichten: 334
Geregistreerd: zo mei 29, 2005 8:24 pm
Woonplaats: Ilpendam

Berichtdoor Wilko » ma sep 17, 2007 8:29 pm

Dat klinkt bekend...

Angraecum Sesquipedale... ook zo'n schatje,
iets teveel geknoei aan de wortels en je mag een jaar wachten op groei!
Wilko
 


Keer terug naar Orchideeën Algemeen

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast